Say
Results 1 to 4 of 4
Thread: Successfully running chromium Flow in Netbook

Hybrid View

  1. #1
    Junior Member
    Points: 653, Level: 9
    Level completed: 53%, Points required for next Level: 47
    Overall activity: 99.0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points
    saisyam is on a distinguished road
    Join Date
    Jan 2011
    Location
    Hyderabad, India
    Posts
    3
    Points
    653
    Level
    9
    Rep Power
    0

    Successfully running chromium Flow in Netbook

    Hi All,
    I joined this forum yesterday. I downloaded the chromium flow USB image. I am using Ubuntu 10.04 on my HP compaq laptop with Win 7 on virtualbox. I faced problems in using ImageWriter on Ubuntu to make a USB stick. ImageWriter hangs or restarts my Ubuntu after 50% of writing. Later I used Win32DiskImager on my Win 7 installation and was done.

    Now coming to the Netbook part, I use MSI Wind U100 netbook. I m running Chromium through my USB (not yet installed on hard disk). I was surprised to see the following:
    1) My Realtek wifi works
    2) Audio works (not to the full sound)

    I tested some of the HTML5 components (not rigorously) but following are the analysis:
    1) Video don't work
    2) Geolocation is not supported
    3) WebGL is not supported

    rest are fine

    I have a HSDPA modem which will I try tomorrow. Still lot more usage testing need to be done, will be posted as and when done.

    thanks,
    Saisyam

  2.    Sponsored Links

    Install the Chrome OS Lounge App!  

  3. #2
    Super Moderator
    Points: 3,836, Level: 26
    Level completed: 12%, Points required for next Level: 264
    Overall activity: 19.0%
    Achievements:
    Created Album picturesThree FriendsOverdriveTagger First Class1000 Experience Points
    Awards:
    Discussion Ender
    faridaizuddin is on a distinguished road faridaizuddin's Avatar
    Join Date
    Dec 2010
    Location
    Kota Bharu, Malaysia
    Posts
    707
    Points
    3,836
    Level
    26
    Rep Power
    3
    Hi Saisyam! Well, glad to know that you are trying out Chromium so hard!
    Can't wait to know more from you after you try out HSDPA modem later..

  4. #3
    Junior Member
    Points: 653, Level: 9
    Level completed: 53%, Points required for next Level: 47
    Overall activity: 99.0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points
    saisyam is on a distinguished road
    Join Date
    Jan 2011
    Location
    Hyderabad, India
    Posts
    3
    Points
    653
    Level
    9
    Rep Power
    0
    Hi,
    I tried HSDPA modem but it is not working. The screen locks at "scanning device...". The OS was unable to detect the device. The detection of wifi is also taking lot of time.

    D.Saisyam

  5. #4
    Junior Member
    Points: 630, Level: 9
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 99.0%
    Achievements:
    Tagger Second Class3 months registered500 Experience Points
    ecky is on a distinguished road
    Join Date
    Jan 2011
    Posts
    5
    Points
    630
    Level
    9
    Rep Power
    0
    I have loaded Chrome Flow on my Compaq mini Netbook, and my Samsung R10plus, both ran OK, but the Desktop address comes up with UDIC invalid, as a result I can Browse ok, but no apps. are available, any ideas ...

    ecky

Similar Threads

  1. cr-48 running ubuntu
    By skinnybones111 in forum Videos
    Replies: 1
    Last Post: 02-27-2011, 10:51 AM
  2. anybody running a vnc s on there cr-48?
    By newarkdanny in forum CR-48 Chrome Notebook
    Replies: 10
    Last Post: 02-09-2011, 11:07 AM
  3. Successfully running chromium Flow in Netbook
    By saisyam in forum This is how I roll
    Replies: 3
    Last Post: 01-21-2011, 01:32 PM
  4. before running luigi
    By Peng Mei in forum CR-48 Chrome Notebook
    Replies: 8
    Last Post: 01-18-2011, 01:57 PM
  5. Website is running slowly
    By Nigel in forum Account Support
    Replies: 0
    Last Post: 12-11-2010, 05:22 PM

Search tags for this page

chrome os for msi wind u100
,
chrome os msi wind
,

chrome os msi wind u100

,
chrome os on msi u100
,
chromeos msi u100
,
chromium msi wind
,
chromium on msi wind
,
chromium os compaq mini
,
chromium os lime msi u100
,
chromium os msi wind u100
,
chromium os on msi wind u100
,

msi u100 chrome os

,
msi u100 chromium
,
msi wind chromium
,

msi wind u100 chrome os

Click on a term to search for related topics.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Explore
Google imgChrome OS Lounge is the largest Chrome OS forum community, therefore we aim to provide the best collaborative platform for users of all abilities. This means that Chrome OS Lounge is the best place to get help, advice, tutorials, reviews and news relating to Google's Chrome Operating System, Chromium OS and other Google products.
We also have a great Chrome OS wiki, user blogs and a great 'media' section where you can share your videos and photos.
We hope that your stay with us will show you that this is not just 'any other' Chrome OS forum; rather we, hope that you will find this to be a helpful and friendly community!
Stay connected
Powered by vBulletin® Version 4.1.7
Copyright © 2013 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.1
Designed by Jay Hafling
and Taiyab Raja

_gaq.push(['_setAccount', 'UA-97183042-3']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.